Results 1 to 6 of 6

Thread: Revs not dropping?

  1. #1

    Revs not dropping?

    Hello! I have noticed on the last ride on my 1100 the the revs do not drop back to tick over straight away like normal the hang around 2200 rpm now then after 10 seconds or so they start to drop slowly until at tick over. Also like cruise control in top gear for 10 seconds or so and if you are going along at say 50mph the pull the clutch in and coast it does the same any idea guy's? TIA

  2. #2
    Join Date
    Oct 2008
    Location
    Perth . Australia
    Posts
    179

    Re: Revs not dropping?

    Have you been doing any work on the bike before your last ride . Start with the easy stuff . Cables loose (rust inside the cable linner) . Greasy crud on the carb linkages . Air filter , air leaks from carb rubbers both sides. Sticking carb slides. Hope you sort it . I hate carbs , spent ages sorting a gpz9.

  3. #3
    Join Date
    Jul 2015
    Location
    Hertfordshire, UK
    Posts
    725

    Re: Revs not dropping?

    I second that. Carbs are a pain in the arse nowadays.

    Hope you get this issue sorted and let us know what you find. To me it sounds like an air leak somewhere ��

  4. #4
    Join Date
    Nov 2007
    Location
    sunny morecambe
    Posts
    587

    Re: Revs not dropping?

    While it's running spray wd40 or similar onto the inlet rubbers between the carbs and the head, if there's an airleak the revs will rise, that should eliminate an air leak. Do it one at a time.

  5. #5
    Join Date
    Nov 2012
    Location
    Bracknell Berkshire
    Posts
    1,378

    Re: Revs not dropping?

    Air box door leak? Maybe not seated properly if taken off recently. There is a seal under the airbox door I'm intending to renew on mine shortly as I noticed my K&N filter oil was getting past it, might be worth looking at that.

  6. #6
    Join Date
    Oct 2008
    Location
    Perth . Australia
    Posts
    179

    Re: Revs not dropping?

    Think the air leak on the air box side would not cause to much of a problem , when I had the carbs off the zrx . I did not notice one rubber was not sat tight around the carb . Only noticed it when i was looking for some thing else .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Green Web Hosting! This site hosted by DreamHost.

Click here to order your ZRXOC Merchandise