Results 1 to 9 of 9

Thread: Zrx1100 not starting

  1. #1
    Join Date
    Nov 2010
    Location
    dover
    Posts
    343

    Zrx1100 not starting

    Hi all I have a question
    Ok m in the middle of a overhaul and have removed the spyball alarm never had it on and I have had the bike 10y all the wires that was taped into have been reinsolated I also disconnected the battery as I mig welded 2tags on the bottom of the frame now have reconnected the battery and no spark? But there is power to both sides of the coil is this normal im at a loss of what could of happened
    I've spent most of my money on alcohol, women and motorcycles............the rest of it I just wasted

  2. #2
    Join Date
    Jul 2005
    Location
    Scotland (West of)
    Posts
    4,495

    Re: Zrx1100 not starting

    I think there should be 12v + at the coils if the engine kill switch is in run position , it is the 12v - that is switched via the pickup and through the igniter as the engine turns over to fire the coils .

    Green wire from the igniter should feed the RHS coil.

    Black wire from the igniter should feed the LHS coil.

    What about side stand interlock or the switch on the clutch lever ?

    K
    Take the pieces and build them skywards !

  3. #3
    Join Date
    Nov 2010
    Location
    dover
    Posts
    343

    Re: Zrx1100 not starting

    Quote Originally Posted by kendo View Post
    I think there should be 12v + at the coils if the engine kill switch is in run position , it is the 12v - that is switched via the pickup and through the igniter as the engine turns over to fire the coils .

    Green wire from the igniter should feed the RHS coil.

    Black wire from the igniter should feed the LHS coil.


    What about side stand interlock or the switch on the clutch lever ?

    K
    Hi mate thanks I have not touched anything apart from the battery and the removal of the alarm I have tried leaver in and out stand up and down still nothing
    Could the welding of damaged the ecu or anything else even with the battery removed
    I've spent most of my money on alcohol, women and motorcycles............the rest of it I just wasted

  4. #4
    Join Date
    Jun 2008
    Location
    east of holland 50feet from the german border
    Posts
    7,462

    Re: Zrx1100 not starting

    Quote Originally Posted by bombermike View Post
    Could the welding of damaged the ecu or anything else even with the battery removed
    I'm afraid so, happenend to me on a scooter once..........
    Birdie num num........

  5. #5
    Join Date
    Nov 2010
    Location
    dover
    Posts
    343

    Re: Zrx1100 not starting

    Quote Originally Posted by drrnjns View Post
    I'm afraid so, happenend to me on a scooter once..........
    Oh well I will try a friends one and see what happens
    I've spent most of my money on alcohol, women and motorcycles............the rest of it I just wasted

  6. #6
    Join Date
    Jun 2008
    Location
    east of holland 50feet from the german border
    Posts
    7,462

    Re: Zrx1100 not starting

    Quote Originally Posted by bombermike View Post
    Oh well I will try a friends one and see what happens
    Was just going to ask if you could swap it with one that you know that works, good luck.....
    Birdie num num........

  7. #7

    Re: Zrx1100 not starting

    Did you find the one (or maybe 2) bike loom wires that were cut when the alarm was installed in line?
    These in-line alarm wires allow the alarm to immobilise the ignition via the fuse box or ECU.

    Once the these alarm wires are removed, the existing bike loom wires that were originally cut, need to be re-soldered back together.

    I doubt that the ECU has been damaged by welding....but anything is possible!

  8. #8
    Join Date
    Nov 2010
    Location
    dover
    Posts
    343

    Re: Zrx1100 not starting

    Hi Purge thanks for the info i have tried a friends ecu and the bike didn't start so i am using my mates zrx1100 and going to have a compare how the wires are between the bikes so that i can get sorted once and for all
    I've spent most of my money on alcohol, women and motorcycles............the rest of it I just wasted

  9. #9

    Re: Zrx1100 not starting


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Green Web Hosting! This site hosted by DreamHost.

Click here to order your ZRXOC Merchandise