Results 1 to 5 of 5

Thread: Fouling plugs at random when starting

  1. #1
    Join Date
    Feb 2016
    Posts
    8

    Unhappy Fouling plugs at random when starting

    Hi all. I have a 2008 zrx1200. It has developed intermittent starting issues. End result is fouling of plugs when starting from cold when using the choke. I have changed fuel. Changed plugs. tried different techniques for starting in regards to choke position. I thought I had it nailed. It was starting and seemed ok. The other day I tried to start it and it fouled plugs 1 and 2. It will foul any plug at random and once it was 3 of them fouled. Definitely wet plugs from fuel. Cant be coils because it seems to be so random. When it starts it runs great like it always has. Just has to start all the time and I will be cheering again. Any ideas or suggestions would be greatly appreciated. Thanks in advance

  2. #2
    Join Date
    Jul 2015
    Posts
    520

    Re: Fouling plugs at random when starting

    Sounds like a carburetor issue. Check the condition and function of the float bowl needle valves and jets ( might be gummed up or have a build up of varnish due to old standing fuel).

    Removing the carbs can be a pig of a job, but if you eliminate the above, then you've gone halfway to diagnosing the problem.

    .

    .

    .

  3. #3
    Join Date
    Jul 2008
    Location
    the Netherlands
    Posts
    5,394

    Re: Fouling plugs at random when starting

    most likely carb related. after 2 decades they might need a clean and float height check.
    ships get called 'she'
    I bet torpedoes don't

  4. #4
    Join Date
    Jul 2017
    Location
    South from the Deep South
    Posts
    2,792

    Re: Fouling plugs at random when starting

    Also in this very moment check if your petcock is leaking....
    Polish onslaught

  5. #5
    Join Date
    Feb 2016
    Posts
    8

    Re: Fouling plugs at random when starting

    I have put some hotter plugs in it (cr8ek). Found small cracks in the fuel hose from the tank too. At the moment it is starting like the day I bought it. Always sounds and runs great when it starts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Green Web Hosting! This site hosted by DreamHost.

Click here to order your ZRXOC Merchandise