Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: ZRX 1100 starting issues after new can fitted

  1. #1
    Join Date
    May 2009
    Location
    Whiteparish , Salisbury
    Posts
    16

    ZRX 1100 starting issues after new can fitted

    Hi all. I fitted a Werx can on my 98 1100 last year . Within a few rides it became difficult to start. The bike needed new plugs anyway so I changed them . She started on the button again... but once again 3 or 4 rides later the starting problems started again. According to the Werx web site no carb 're jetting is needed but I still think the issue is the plugs fouling up due to the bike running lean. I've had this bike since new and the only time it has become difficult to start is since I fitted the can . Any thoughts chaps ?

  2. #2
    Join Date
    Nov 2010
    Location
    R/W 2.3 Approach.E.G.P.F
    Posts
    2,098

    Re: ZRX 1100 starting issues after new can fitted

    It won't be your can that's causing starting probs,
    Some one will be along soon Plenty of knowledgeable peeps on here.
    Loud pipes save lives!

  3. #3
    Join Date
    Jun 2014
    Posts
    9,298

    Re: ZRX 1100 starting issues after new can fitted

    Plugs wont foul if its lean per se - more likely when rich

    Have you done anything else such as air filter as the door if not fitted correctly will lean it off

    I guess the easiest way to tell is to refit your standard can but im with Freddie and cant see it being that

    So difficult from a description but you changed the plugs to standard or iridium (some fake iridiums out there) and I do wonder if your plug wells have filled with oil if the seals in the rocker cover have become unserviceable or the HT lead to cap connections are good...……………………...the list goes on so would also ask what your servicing regime has been (valve clearances as they only tend to get tighter) etc etc


    I would do a service check and start from the beginning but cant help thinking filter housing door, lead connections to the caps and plugs themselves (condition or the wells full of oil or water if you have washed it and the caps weren't fully seated in the cam cover)


    Im gonna go round in circles so am stopping here

    Its an 11 so i
    What Goes Around..........!!!

  4. #4
    Join Date
    May 2009
    Location
    Whiteparish , Salisbury
    Posts
    16

    Re: ZRX 1100 starting issues after new can fitted

    Thanks for the info. When I changed the plugs for standard fit ones I noticed oil in the plug wells as the rocker seals are leaking but it was only a very small amount . What would this do ? There was no evidence that the leads had an issue. As I said once I changed the plugs the problem went . Once I do get the bike started she runs as she always has. The problem staring once I fitted the can could be a coincidence. I guess I need to do further checks. Just need to know what to check .

  5. #5
    Join Date
    Jun 2014
    Posts
    9,298

    Re: ZRX 1100 starting issues after new can fitted

    If the caps have a good seal onto the plugs then the oil shouldn't be an issue per se

    Im still thinking air so I would check your filter door is correctly located/closed and it may be worth checking your carb rubbers as I do think its a coincidence of the end can being fitted

    stupid question but is your choke working correctly or is it the same when hot?
    What Goes Around..........!!!

  6. #6
    Join Date
    May 2009
    Location
    Whiteparish , Salisbury
    Posts
    16

    Re: ZRX 1100 starting issues after new can fitted

    Thanks for the reply again... much appreciated. Air filter was changed recently so i know thats ok. I will check the carb rubbers. Good question about the choke. The bike will not start on full choke any more ..... is this the issue ? I don't think the issue is with the leads as the bike runs perfect when running . Thanks

  7. #7
    Join Date
    Jun 2014
    Posts
    9,298

    Re: ZRX 1100 starting issues after new can fitted

    Just check the filter is seated correctly and that the door/access plate is also fully sealed / fitted correctly (it can look to be ok when it isn't)

    Does it start better with no choke?
    What Goes Around..........!!!

  8. #8
    Join Date
    Jul 2017
    Location
    South from the Deep South
    Posts
    2,600

    Re: ZRX 1100 starting issues after new can fitted

    Quote Originally Posted by rexeriot1100 View Post
    Hi all. I fitted a Werx can on my 98 1100 last year . Within a few rides it became difficult to start. The bike needed new plugs anyway so I changed them . She started on the button again... but once again 3 or 4 rides later the starting problems started again. According to the Werx web site no carb 're jetting is needed but I still think the issue is the plugs fouling up due to the bike running lean. I've had this bike since new and the only time it has become difficult to start is since I fitted the can . Any thoughts chaps ?
    Coincidence with the muffler most likely. When changing plugs It is good practice to trim the ends of high tension wires a bit and rethread the caps in to establish good connection.
    You do not write if the bike runs well once started or it's bad. Assuming runs well and carbs are clean.
    Now another thing, jump the battery with one on your car to see if that's make difference in starting.
    Lasttly check your petcock valve for leaking and clutch plate for bad starter tensioner marks...
    Polish onslaught

  9. #9
    Join Date
    May 2009
    Location
    Whiteparish , Salisbury
    Posts
    16

    Re: ZRX 1100 starting issues after new can fitted

    It trys to. Half choke is best.

  10. #10
    Join Date
    Jun 2014
    Posts
    9,298

    Re: ZRX 1100 starting issues after new can fitted

    Just check the play in your throttle cables so as the butterflys are closed (not sure if this would be excess air or dragging fuel in - im maybe over thinking this as some give it a bit of throttle at start up) - just been reading the Keihin manual

    Also do you give the bike sufficient time to prime the carbs prior to starting as some have noted the fuel evaporating after a few days (via the vents) and so whilst you are cranking the motor the float bowls are actually filling.


    If you can get it to do it again, just turn your tap to prime and give it a while so you know the carbs are full (and then turn it back to on/res)
    Last edited by ZRXNige; 2nd February 2019 at 10:11 PM.
    What Goes Around..........!!!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Green Web Hosting! This site hosted by DreamHost.

Click here to order your ZRXOC Merchandise