Results 1 to 9 of 9

Thread: New to the forum and my bike wont run

  1. #1
    Join Date
    Sep 2018
    Posts
    6

    New to the forum and my bike wont run

    I have a 2000 zrx1100 with 38k on it. I have owned it for 8k and do all my own maintenance. I have done two oil changes replacing it with premium and new filters of course. I have also changed the coolant and am getting close to a new back tire. I purchased this thing with a lot of modifications I don't know much about. It has the timing advanced 2 degrees, full titanium exhaust, dual compound sport touring tires, carbon fiber rear fender, pod filters, air box delete, and after market turn signals. I really enjoy this thing and have had some issues I posted in the technical Q&A area. I hope you guys can help me. I have been a long time lurker but never needed to post..

  2. #2
    Join Date
    Jul 2017
    Location
    South from the Deep South
    Posts
    2,749

    Re: New to the forum and my bike wont run

    Thank you for stepping out of the shadows and joining us.
    Polish onslaught

  3. #3
    Join Date
    May 2014
    Location
    Yorkshire, England
    Posts
    732

    Re: New to the forum and my bike wont run

    Quote Originally Posted by laser_beam5 View Post
    I have a 2000 zrx1100 with 38k on it. I have owned it for 8k and do all my own maintenance. I have done two oil changes replacing it with premium and new filters of course. I have also changed the coolant and am getting close to a new back tire. I purchased this thing with a lot of modifications I don't know much about. It has the timing advanced 2 degrees, full titanium exhaust, dual compound sport touring tires, carbon fiber rear fender, pod filters, air box delete, and after market turn signals. I really enjoy this thing and have had some issues I posted in the technical Q&A area. I hope you guys can help me. I have been a long time lurker but never needed to post..
    Welcome and a question.. 8k and you're nearing a new rear tyre? do you ride mostly on the grass..?

    Lots of very knowledgeable and helpful peeps on here..

    windy

  4. #4
    Join Date
    Jun 2008
    Location
    east of holland 50feet from the german border
    Posts
    7,409

    Re: New to the forum and my bike wont run



    Welkommen
    Birdie num num........

  5. #5
    Join Date
    Jun 2014
    Posts
    9,237

    Re: New to the forum and my bike wont run

    Quote Originally Posted by af1_windy View Post
    Welcome and a question.. 8k and you're nearing a new rear tyre? do you ride mostly on the grass..?

    Lots of very knowledgeable and helpful peeps on here..

    windy
    Quote Originally Posted by drrnjns View Post


    Welkommen

    Bored are we - http://www.zrxocboard.com/board/show...ng-engine-over
    What Goes Around..........!!!

  6. #6
    Join Date
    Jul 2017
    Location
    South from the Deep South
    Posts
    2,749

    Re: New to the forum and my bike wont run

    Traffic cop spotted. Not bored but extra, extra nice
    Polish onslaught

  7. #7
    Join Date
    Jul 2017
    Location
    Essex
    Posts
    569

    Re: New to the forum and my bike wont run

    Quote Originally Posted by tony1998 View Post
    Hello
    Doing 20 post
    Yeah I can tell. Logged on today to a ton of crap posts saying nothing just to get post count up. At least you're honest about it

  8. #8
    Join Date
    Jul 2005
    Posts
    4,944

    Re: New to the forum and my bike wont run

    Quote Originally Posted by noggin View Post
    Yeah I can tell. Logged on today to a ton of crap posts saying nothing just to get post count up. At least you're honest about it
    Which are getting deleted, nice to read it's not just admin who've noticed
    One way to piss off admin is to post whore 20 posts Tony1998. Take this as a friendly warning, by all means join in but resurrecting threads so you can add a post will just result in your post count being reset.

    Team Fat Bastard
    RBLR1000 Iron Butt UK Member 2012
    .................................................
    I'm not a complete idiot.............................some bits are missing

  9. #9
    Join Date
    Jul 2007
    Location
    ebbw vale south wales.
    Posts
    3,837

    Re: New to the forum and my bike wont run

    naughty naughty
    A ZRX IS FER LIFE NOT JUST FER CHRISTMAS HO HO HO

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Green Web Hosting! This site hosted by DreamHost.

Click here to order your ZRXOC Merchandise