Results 1 to 3 of 3

Thread: 2000 ZRX 1100 ISSUE WITH STARTER MOTOR.

  1. #1
    Join Date
    Jul 2007
    Posts
    2

    2000 ZRX 1100 ISSUE WITH STARTER MOTOR.

    Greetings from the USA where TRump makes every day an adventure

    I've exhausted my resources for information here at home including YouTube

    Having a problem removing starter. Kawa manual states that only 2 bolts hold it in and once those two were removed I attempted to pull it out. It now wiggles but still won't come. I tried tapping it from behind with a drift pin and pulling it forward with a pair of Channelocks. Still no luck. I'm wondering if I need more slack in the hot wire leading from the starter relay.

    Any mates in the UK experience this? Any help would be appreciated since I want to ride this summer.

    Thanks in advance
    Kawabeeza

  2. #2
    Join Date
    Jun 2014
    Posts
    8,468

    Re: 2000 ZRX 1100 ISSUE WITH STARTER MOTOR.

    It is straight forward but you do need to remove the electrical connections

    Have you got access to the workshop manual as its covered in there (with images) in Chapter 15 (electrical)
    What Goes Around..........!!!

  3. #3
    Join Date
    Jul 2017
    Location
    South from the Deep South
    Posts
    1,641

    Re: 2000 ZRX 1100 ISSUE WITH STARTER MOTOR.

    Trying to understand what your issue may be. I am assuning you undo lead as per manual.
    If you still have problem perhaps rubber oring polymerized and turned plastic hard. You need to trump it then...
    Bloody Foreigner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Green Web Hosting! This site hosted by DreamHost.

Click here to order your ZRXOC Merchandise