Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 41

Thread: Starting issues... have you had this and cured it..?

  1. #21
    Join Date
    Nov 2012
    Location
    Bracknell Berkshire
    Posts
    1,231

    Re: Starting issues... have you had this and cured it..?

    Only time I experienced that the leads between the solenoid and starter motor were loose, might be worth checking the connections as could be making intermittent contact?

  2. #22
    Join Date
    Jun 2014
    Location
    Norf East
    Posts
    7,729

    Re: Starting issues... have you had this and cured it..?

    Quote Originally Posted by Chris'ZRX View Post
    Only time I experienced that the leads between the solenoid and starter motor were loose, might be worth checking the connections as could be making intermittent contact?
    He has done and fixed it Chris

    This be a duplicate thread


    http://www.zrxocboard.com/board/show...TARTING+ISSUES
    What Goes Around..........!!!

  3. #23
    Join Date
    Jun 2008
    Location
    east of holland 50feet from the german border
    Posts
    7,064

    Re: Starting issues... have you had this and cured it..?



    He might have 2 motorbikes that won't start........................
    Birdie num num........

  4. #24
    Join Date
    Jun 2014
    Location
    Norf East
    Posts
    7,729

    Re: Starting issues... have you had this and cured it..?

    Quote Originally Posted by drrnjns View Post
    He might have 2 motorbikes that won't start........................

    I never thought of that
    What Goes Around..........!!!

  5. #25
    Join Date
    Oct 2015
    Posts
    189

    Re: Starting issues... have you had this and cured it..?

    Quote Originally Posted by ZRXNige View Post
    RTFQ FFS - The starter would engage but wouldn't turn the motor over.........................kill switches, blocked vents
    He uses confusing language, the op, because he says it won't turn over, but then mentions it turns the engine over . .

    By that I mean, press the starter and it doesn't turn the engine over more than engaging the starter motor. It is as though the battery is flat,
    I read him as saying the starter spins, motor cranks but no start. Happens on mine on occasion. Pop tank cap, close, fires up.

    Rebuilt the tank cap on my ninja before for same issue.

  6. #26
    Join Date
    Dec 2005
    Location
    1980's
    Posts
    4,018

    Re: Starting issues... have you had this and cured it..?

    Quote Originally Posted by Jackal View Post
    He uses confusing language, the op,

    .........I guess it depends on what you have been smoking!

  7. #27
    Join Date
    Jul 2017
    Location
    South from the Deep South
    Posts
    1,031

    Re: Starting issues... have you had this and cured it..?

    Quote Originally Posted by rockin rexer View Post
    .........I guess it depends on what you have been smoking!
    Yep, terminology. Proper English word is Cranking. Condition should be described as no cranking but with audible click from armature. I guess that is what he meant
    Bloody Foreigner


    Stump the Chump players apply here...

  8. #28
    Join Date
    Jun 2014
    Location
    Norf East
    Posts
    7,729

    Re: Starting issues... have you had this and cured it..?

    Quote Originally Posted by rockin rexer View Post
    .........I guess it depends on what you have been smoking!



    Although i read you as saying that a pipe is harder to light when in the shower


    Possibly the worst defence i have ever seen when you realise you have posted utter guff
    What Goes Around..........!!!

  9. #29
    Join Date
    Jun 2014
    Location
    Norf East
    Posts
    7,729

    Re: Starting issues... have you had this and cured it..?

    Quote Originally Posted by WJ-Polish Guy View Post
    Yep, terminology. Proper English word is Cranking. Condition should be described as no cranking but with audible click from armature. I guess that is what he meant
    Your as bad

    Click from the armature eh
    What Goes Around..........!!!

  10. #30
    Join Date
    Jul 2017
    Location
    South from the Deep South
    Posts
    1,031

    Re: Starting issues... have you had this and cured it..?

    Quote Originally Posted by ZRXNige View Post
    Your as bad

    Click from the armature eh ....
    Nige, but you asked for proper terminology from Oxford Dictionary Sir.

    According to Oxford D. the word armature was first used in its electrical sense, i.e. keeper of a magnet, in mid 19th century. See electrical engineering definition in link below...


    https://en.m.wikipedia.org/wiki/Arma...l_engineering)
    Bloody Foreigner


    Stump the Chump players apply here...

Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Green Web Hosting! This site hosted by DreamHost.

Click here to order your ZRXOC Merchandise