Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 41

Thread: Starting issues... have you had this and cured it..?

  1. #11
    Join Date
    Jul 2017
    Location
    South from the Deep South
    Posts
    1,034

    Re: Starting issues... have you had this and cured it..?

    Operator error/kill switch position incorrect or kill switch assy malfunction.

    20180318_182658-800x450.jpg
    Bloody Foreigner


    Stump the Chump players apply here...

  2. #12
    Join Date
    Dec 2005
    Location
    1980's
    Posts
    4,018

    Re: Starting issues... have you had this and cured it..?

    Quote Originally Posted by WJ-Polish Guy View Post
    Operator error/kill switch position incorrect



  3. #13
    Join Date
    Feb 2018
    Location
    Wigston, Leicestershire
    Posts
    7

    Re: Starting issues... have you had this and cured it..?

    Hi Gents
    thanks for all the suggestions, which we carried out most; and incredibly, it looks like the only valid culprit was a battery connection.... Having fitted a new battery, the positive couldn't have been tightened up enough and it must have vibrated a little looser. All else was good.
    I have just put the standard exhaust can back on, as the old Micron can that was on it, was popping and banging a bit too much and possible causing a bit of rough running. Sounds much quieter and smoother. It looks like the original was changed the same year the bike was new, so it is immaculate.
    So my next question is..... what is the best replacement exhaust can for the ZRXr..?? :-)
    Thanks everyone.
    I am loving this bike.

  4. #14
    Join Date
    Jun 2008
    Location
    east of holland 50feet from the german border
    Posts
    7,067

    Re: Starting issues... have you had this and cured it..?

    Quote Originally Posted by Loinesp View Post
    So my next question is..... what is the best replacement exhaust can for the ZRXr..?? :-)
    Thanks everyone.
    If you're Mad Max and go for looks above performance, then I would choose a Kerker. Look mint, but basically expensive shit.

    If you're want a cool as fuck exhaust that performs, then definately Japanese porno Ti full on, Oh yes.

    IMO Acrapovic are common as hondenpoep. but a good buy.
    Birdie num num........

  5. #15
    Join Date
    Jun 2014
    Location
    Norf East
    Posts
    7,734

    Re: Starting issues... have you had this and cured it..?

    Could of sworn the OP is asking about end cans
    What Goes Around..........!!!

  6. #16
    Join Date
    Oct 2005
    Location
    Bridport, DORSET
    Posts
    9,138

    Re: Starting issues... have you had this and cured it..?

    Quote Originally Posted by ZRXNige View Post
    Could of sworn the OP is asking about end cans
    which means the answer is pretty simple. None of them have ever been shown to make any noticeable difference at all in terms of performance, because the restriction is in the headers. You could save a bit of weight, but basically it's down to which one the op likes the look of.

  7. #17
    Join Date
    Dec 2005
    Location
    1980's
    Posts
    4,018

    Re: Starting issues... have you had this and cured it..?

    Quote Originally Posted by Loinesp View Post
    So my next question is..... what is the best replacement exhaust can for the ZRXr..?? :-)


    Whichever one you fancy the look of because they will all pop and bang, it's not the can that's the cause!

  8. #18
    Join Date
    Oct 2015
    Posts
    189

    Re: Starting issues... have you had this and cured it..?

    Tank vent. If I'm correct, next time it happens pop your tank cap and close again. If it starts it means vacuum lock due to disks in tank cap. Common on Kawasaki.

  9. #19
    Join Date
    Jun 2014
    Location
    Norf East
    Posts
    7,734

    Re: Starting issues... have you had this and cured it..?

    RTFQ FFS - The starter would engage but wouldn't turn the motor over.........................kill switches, blocked vents
    What Goes Around..........!!!

  10. #20
    Join Date
    Dec 2005
    Location
    1980's
    Posts
    4,018

    Re: Starting issues... have you had this and cured it..?

    Quote Originally Posted by ZRXNige View Post
    RTFQ FFS - The starter would engage but wouldn't turn the motor over.........................kill switches, blocked vents


Page 2 of 5 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Green Web Hosting! This site hosted by DreamHost.

Click here to order your ZRXOC Merchandise