Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41

Thread: Starting issues... have you had this and cured it..?

  1. #1
    Join Date
    Feb 2018
    Location
    Wigston, Leicestershire
    Posts
    7

    Question Starting issues... have you had this and cured it..?

    Hello everyone,

    My Second post and I am hoping you can help please.

    My bike is a very low miler, so not had regular use. I am ironing out a few little issues (new spark plugs/tyres/battery/airfilter/tank tap/brake fluid),but this one is causing scratching of heads.

    I had a great couple of days ride out over the weekend, but on two occasions the bike would not start. By that I mean, press the starter and it doesn't turn the engine over more than engaging the starter motor. It is as though the battery is flat, but its a brand new high spec battery with full charge. A few minutes later (after trying to bump start it at CMC ClayCross = embarrassing), with no explanation, press the starter and the engine span up and started. this happened twice now, but has started after..??


    has this happened to you and you have cured it..??

    thanks in advance
    Phil.

  2. #2
    Join Date
    Feb 2018
    Location
    Wigston, Leicestershire
    Posts
    7

    Starting issues... have you had this and cured it..?

    Hello everyone,

    My Second post and I am hoping you can help please.

    My bike is a very low miler, so not had regular use. I am ironing out a few little issues (new spark plugs/tyres/battery/airfilter/tank tap/brake fluid),but this one is causing scratching of heads.

    I had a great couple of days ride out over the weekend, but on two occasions the bike would not start. By that I mean, press the starter and it doesn't turn the engine over more than engaging the starter motor. It is as though the battery is flat, but its a brand new high spec battery with full charge. A few minutes later (after trying to bump start it at CMC ClayCross = embarrassing), with no explanation, press the starter and the engine span up and started. this happened twice now, but has started after..??


    has this happened to you and you have cured it..??

    thanks in advance
    Phil.

  3. #3
    Join Date
    Dec 2005
    Location
    1980's
    Posts
    4,105

    Re: Starting issues... have you had this and cured it..?

    Worth checking your battery connections are clean and tight

  4. #4
    Join Date
    Jun 2014
    Location
    Norf East
    Posts
    8,234

    Re: Starting issues... have you had this and cured it..?

    You really only have to post it in one place good sir
    What Goes Around..........!!!

  5. #5
    Join Date
    May 2011
    Location
    NORTHUMBERLAND UK
    Posts
    1,255

    Re: Starting issues... have you had this and cured it..?

    If not better after above advice, check fuel delivery as the standard petrol taps are pretty crap at the best of times.

    Also, when it does NOT start, remove a plug cap immediatley and stick a spare plug in it to see if it is sparking.............just to rule that in or out.

    Pete
    THE OLDER I GET THE BETTER I WAS...................

  6. #6
    Join Date
    May 2009
    Location
    Nottingham
    Posts
    3,641

    Re: Starting issues... have you had this and cured it..?

    Sounds electrical. As said easy things first. As said check battery connections. Then then starter solenoid under seat. Also loom can rub on frame in two places (round the headstock and where it passes frame near upper offside shock.

  7. #7
    Join Date
    Nov 2016
    Posts
    237

    Re: Starting issues... have you had this and cured it..?

    I had a low miler that was slow to spin the motor over on start up - even with a new battery.

    Turned out the oil seal between starter spindle & engine had failed - allowing oil into the starter motor.

    Easy to check - just slacken off the 2 long bolts holding the starter sections together and see oily gloop coming out of the joint.

    To be fair - if you have that issue it would be a lazy starter most of the time - not just occasionally.

    Let us know when you have it sorted.

    I have an excellent, tested, ZRX 1200 starter motor if yours is shot. And another one you could cannibalise for most parts. Drop me a pm if interested.

  8. #8
    Join Date
    Jul 2008
    Location
    the Netherlands
    Posts
    5,295

    Re: Starting issues... have you had this and cured it..?

    sticking starter relay maybe, does it make a buzzing noise?
    ships get called 'she'
    I bet torpedoes don't

  9. #9
    Join Date
    Feb 2018
    Location
    Wigston, Leicestershire
    Posts
    7

    Re: Starting issues... have you had this and cured it..?

    Thanks Gents
    this is all good advice and I will follow.
    I will let you know how it goes.

  10. #10
    Join Date
    Dec 2005
    Location
    1980's
    Posts
    4,105

    Re: Starting issues... have you had this and cured it..?

    Quote Originally Posted by Loinesp View Post
    Thanks Gents................I will let you know how it goes.


    Brum brum

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Green Web Hosting! This site hosted by DreamHost.

Click here to order your ZRXOC Merchandise